<rmcreative>

RSS

Проверяем и лечим ShellShock

1 октября 2014

Уже больше недели интернет полон сообщениями о всё новых уязвимостях в bash. Уязвимости серьёзные, их уже начинают активно эксплуатировать, надо обновляться.

Проверить наличие уязвимостей можно специальным скриптом и извне через специальный сервис, обновляться в каждой ОС немного по-разному. Для ubuntu это выглядит так:

sudo apt-get update && sudo apt-get install --only-upgrade bash

Комментарии RSS

  1. №9238
    Тоторо
    Тоторо 01.10.2014, 13:08:03

    Вопрос не в тему, что вы больше предпочитаете debian или ubuntu?

  2. №9239
    Sam
    Sam 01.10.2014, 14:07:31

    Тоторо, на серверах встречается чаще Ubuntu, с ней и работаю.

  3. №9240
    mirocow
    mirocow 01.10.2014, 16:51:09

    debian

  4. №9256
    Aleks
    Aleks 06.10.2014, 16:12:22

    А я человек безнадёжно отсталый, Cent OS. С Debian как-то не срослось.

  1. Почта опубликована не будет.

  2. Можно использовать синтаксис Markdown или HTML.

  3. Введите ответ в поле. Щёлкните, чтобы получить другую задачу.